I'm entering my uncle's mtDNA results from FamilyTreeDNA into mitosearch. But I ran into two problems that their help doesn't seem to answer.

enter image description here

Problem 1: FamilyTreeDNA provides differences from two different reference sequences: RSRS (the Reconstructed Sapiens Reference System) and rCRS (the revised Cambridge Reference System). Which one do I enter into Mitosearch?

Problem 2: See the dropdown in the above image. It allows entry of the four nucleotides A, C, G and T. My uncle's mutations include some heteroplasmy, which is the presence of more than one mtDNA sequence in a cell. They are represented by different letters. In my uncle's case, one of his mutations has a Y, which I understand to represent C or T. How do I enter this into Mitosearch?

1 Answer 1


I found in the Family Tree DNA Learning Centre, an article on the mtDNA Matches Page, and they have in their Q&A there this question and answer:

enter image description here

When I try this procedure, it loads my HVR1 and HVR2 results into Mitosearch for me.

Answer for Problem 1: It uses the rCRS values

Answer for Problem 2: For the mutations that are not one of A, C, G or T, it simply leaves that column blank.

It's still not perfectly clear, though, because the Y mutation got entered as 1670Y and gave an error. I changed it to 16270 and it still wasn't accepted:

enter image description here

So I entered a "T" where it should be a Y. That was accepted, and I added a note stating that the "T" should be a Y, meaning "C" or "T".

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.