2

Ancestry is showing that I am my grandfather. When I click on my name, it shows that I am my granddaughter.

Is there a way to correct that?

  • 1
    First check to be sure that you are are the Home person and that you are the identified as "Who you are in this tree". This is found under "settings" for your tree. – BobE Mar 18 at 21:27
  • @BobE Kim already is the Home person and "who you are in this tree" -- if that were not the case, the relationship calculator wouldn't appear. – Jan Murphy Mar 22 at 16:28
2

You could try using the Edit Relationships option to remove any incorrect relationships. It is found at top right of the Person page under the Edit pulldown.

enter image description here


enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.