I frequently use links to digitized images at FamilySearch (below, "digital links"). Sometimes these are to entries in unindexed collections, while other times, it's just easier to refer someone to a "range" of entries rather than a whole series of different indexed accounts.

I'm used to the digital links opening as an image in the FamilySearch page. Separate from the image shown, the FamilySearch page generally identifies the collection, any hierarchy and an image/sequence number. See the graphic below (to URL https://familysearch.org/pal:/MM9.3.1/TH-1951-22577-1229-84?cc=2061550&wc=MMBX-XCF:n2079469534).

enter image description here

Initially, I capture the digital link URL by browsing to the image. Then I include those digital links in blog posts, etc. This morning I noticed that digital links in articles written a month or so ago were returning the image, but not the page functionality. As below:

enter image description here

I tested the URLs and found them to be identical.

What am I doing wrong?

Additional information.

Here's the link to the blog article and graphic showing one of the digital links that is producing the "void." http://theycamebefore.blogspot.com/2012/12/family-treasures-in-beverly.html

We did the testing from the blog. The linked page produces the correct URL, but contains the page voids.

enter image description here

  • May be a browser-specific problem. Path shows for me in Firefox 18.01, Google Chrome, and Internet Explorer 9. Any recent changes to your settings?
    – bgwiehle
    Feb 5, 2013 at 16:48
  • Works for me too. Have you tried a different browser? Which version of Chrome are you using?
    – user47
    Feb 5, 2013 at 17:00
  • I used Chrome (Mac-Mountain Lion, Chrome v24.0.1312.52); but had a developer test it on Windows before posting this. She had the same result (void) on Windows/Chrome (unsure of which version).
    – GeneJ
    Feb 5, 2013 at 17:08
  • @bgwiehle Inserted detailed version information in the comment just above. Chrome is my default browser; did not change that to test in Safari or Firefox. I did, however, have a developer test in Windows/Chrome.
    – GeneJ
    Feb 5, 2013 at 17:43
  • 3
    It's something to do with the way it's coming off the blog. It fails for me (Win 7, FF 18). If I get to the (voided) image without the crumbs from the blog (but with the link to source box, by the way), and then copy the URL into a new tab on the same browser - I get the crumbed / unvoided version.
    – AdrianB38
    Feb 5, 2013 at 18:04

2 Answers 2


Using curl I was able to grab the raw source which I have pasted here. (Search for "filmed image" to see the actual sources I'm referencing below.)

There are a couple differences between the URLs that show the breadcrumbs and those that do not:

The referenced links above that show the breadcrumbs are a link embedded within another link, a la:


(Note the 'uri' parameter and the escaped URL that follows)

While the links that do not show the breadcrumb are standalone, a la:


What is also interesting is that the ampersand (&) in the no-breadcrumb URL is represented in the source as &. This may not necessarily be incorrect, but may be causing the hiccup. Of course it is transcribed as &, so copying and pasting is URL masking the actual source and may be the reason that method resolves the issue.

  • Thanks fbrereto. I'm guess that embedded hyperlink came from a "browse to" action. I'll test to see if changing that link corrects the problem.
    – GeneJ
    Feb 5, 2013 at 19:22

I'm using IE8 on Windows XP SP3 and I can't get it to fail at all. I would clear my cache of temporary files and see how that affects it. It is possible that the toolbar/breadcrumbs is not flagged as transient and so it is being pulled from the cache when it shouldn't.

  • The plot thickens. Clearing the cache allowed me one-time access to full page functionality from the hyperlink on the blog. In order to access the functionality again, I had to again clear the cache (it didn't matter which of the links from that blog page using on the second try).
    – GeneJ
    Feb 5, 2013 at 20:13

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.